www.modellflug-brushless.de AGM - header

Blade MSR - div. Probleme !

nCP X / mCP X V1/V2/BL / 130X /300X / mQX /nQX
Diese Werbung abschalten

Blade MSR - div. Probleme !

Beitrag #1 von klasse5dunst » 24.01.2010 12:51:22

Hallo !
Ich bin neu hier im Forum. Ich komme aus Ostwestfalen und bin 37 Jahre alt. Vor kurzem hat mich ein Bekannter mit dem wohl extrem ansteckenden Heli-Virus infiziert ... nunja, jetzt ist es eh zu spät ... :D

Also zu meinem Problem:
Nachdem ich ein paar Wochen mit dem MCX das Wohnzimmer unsicher gemacht habe, hab ich mir nun letzte Woche einen MSR besorgt, der mit einiges Kopfzerbrechen macht. Also erstmal zuckt er manchmal mit dem Heck so extrem, das er sich selbst so doll aufschaukelt, das er einfach vom "Himmel" fällt. Die Sekunden die der Gyro zum initialisieren braucht, halte ich übrigens ein :wink: ... beim rechts-schweben macht er viel mehr fahrt nach hinten (ca. 90%) als nach rechts (ca 10%) ... die gesamten Steuerbewegungen werden vom Heli irgendwie nur hakelig engegen genommen. Soll heißen das bei Knüppelbewegung erstmal fast garnichts passiert, und irgendwann gehts dann ab wie die Feuerwehr ... hab schon versucht dem mit Expo und Servowegsbegrenzung entgegen zu wirken, aber nichts hilft wirklich ... Manchmal zuckt er beim "schweben" einfach mal extrem fix einen knappen Meter nach links oder rechts (ohne entsprechende Knüppelbewegung) sodaß er für mich als Anfänger kaum wieder einzufangen ist ...

Hab ich vielleicht ne Montagsproduktion erwischt, oder kann man das durch Einstellarbeiten beseitigen. Ich glaube kaum das das beim MSR alles so normal ist, sonst würde er doch nicht überall so gelobt. Da ich noch im Rückgaberecht bin (2 Wochen) würde ich ihn sonst zurück schicken ...

Wäre nett wenn mir mal jemand helfen würde ...
mfg_K5D
klasse5dunst

 
Beiträge: 1
Registriert: 24.1.2010
Danke gegeben: 0
Danke bekommen: 0

Re: Blade MSR - div. Probleme !

Beitrag #2 von Starsilber » 24.01.2010 22:06:09

Hallo zusammen,

genau so geht es mir auch.
Bin vom mCX auf den mSR aufgestiegen und verstehe einfach nicht, warum sich das Teil so verhält.

Zuerst nimmt der kleine kaum oder garkein Nick an, dann prescht er auf einmal los...
Stelle ich den Stick dann wieder in 0-Stellung zurück, fängt der mSR an zu pendeln wie verrückt.
Dabei rollt er (meist) stark nach rechts und fliegt somit relativ große Kreise.

Einfangen funktioniert manchmal dadurch, dass die Drehzahl extrem erhöht wird.

Das kann doch nicht normal sein, oder!?!


Gruß

Stephan
Starsilber

 
Beiträge: 1
Registriert: 21.1.2010
Danke gegeben: 0
Danke bekommen: 0

Re: Blade MSR - div. Probleme !

Beitrag #3 von Evo2racer » 24.01.2010 22:10:57

Würde ihn einschicken. Der fliegt normalerweise aus der Schachtel raus prima...
Gruss, Steffen!
NEIN MANN....ICH WILL NOCH NICHT GEHN.....LASS MICH NOCH EIN BISSCHEN FLIEGEN!!!!!

Meine Helis bei Helifleet.com: http://www.helifleet.com/Evo2racer
:d: macht aus Menschen glückliche Menschen!
Evo2racer
Benutzeravatar
Billy the mechanic
\"m-support\"
 
Beiträge: 7442
Alter: 34
Registriert: 14.7.2007
Wohnort: Pohlheim bei Gießen/Mittelhessen
Danke gegeben: 117
Danke bekommen: 52

Re: Blade MSR - div. Probleme !

Beitrag #4 von Paulus » 12.02.2010 03:01:47

Da scheint viel Müll mit in die Packungen zu kommen. Bei meinem ist glaube ich die Taumelscheibe im Eimer, der fliegt eine liegende 0 wenn man die Knüppel los lässt. Was interessant ist, denn als er ganz neu war flog er auch eine 0 aber eine auf der Seite stehende. Also er flog nach vorne, dann sank er etwas, flog nach hinten, dann stieg er etwas, und wieder von vorne. Schlimm ist das es sich derbe auf schaukelt wenn man nicht gegen lenkt.

Man kann auch gut sehen wie die TS wackelt. Dachte erst die HRW hätte einen Schaden aber die ist aus Kunststoff und gerade.

Also schaut mal nach ob da etwas klemmt oder so. Allerdings ist es normal das er plötzlich sehr schnell wird. Dazu kann man ja zwei Modis umstellen. Beim Original Sender muss man da irgend etwas drücken oder so. Bei allen anderen Sendern geht das über den 5 Kanal.
Paulus

 

Re: Blade MSR - div. Probleme !

Beitrag #5 von Flanders » 24.02.2010 01:36:34

Seit einem Crash aber volltständiger Reparatur verhält sich mein mSR auch so. Der Pendelt im Raum und die Kreise werden immer grösser und grösser. Zwar kann ich mit der Funke das Kompensieren aber im Flug addieren sich teilweise die Steuereingaben mit dem Pendeln und der kleine reisst einige Meter aus. Ich komme nicht dahinter woran es liegen könnte. Habe auch die Taumelscheibe getauscht.

Hat jemand schon eine Lösung gefunden?
Ich will ungerne eine komplett neue 5in1 Steuereinheit holen, wenn es an der nicht liegen sollte.

Habe nach dem Problem gegooglet und es ist nicht selten. Ich kann aber beschwören, dass meiner vor dem schweren Crash nahezu koax-like still im Raum stand. heute habe ich das Spiel der Blatthalter in Verdacht. Der Crash hat im übrigen durch ein Verbindungsabriss stattgefunden und der mSR hat auf dem boden in voller umdrehung seine Blätter abgeschlagen.
Flanders
Benutzeravatar

 
Beiträge: 48
Registriert: 8.9.2009
Danke gegeben: 0
Danke bekommen: 0

Re: Blade MSR - div. Probleme !

Beitrag #6 von Paulus » 24.02.2010 08:49:40

Also beim Koax ist das ein Anzeichen für eine krumme Welle, je nachdem wie rum der Kreis geht kann man dann anhand der Rotordrehrichtung erkennen welche Welle es ist.
Problem hier ist aber das die Welle eigentlich gar nicht verbiegen kann denn die ist aus CFK.

An der 5in1 wird es nicht liegen, da die Servos sich nicht bewegen und der Gyro auch arbeitet. Irgendetwas Mechanisches stimmt nicht.

Hier viele Probleme mit Lösungen.
http://www.3d-heliforum.de/threads/3888 ... #post28579
Paulus

 

Re: Blade MSR - div. Probleme !

Beitrag #7 von ER Corvulus » 24.02.2010 09:14:55

Paulus hat geschrieben:Problem hier ist aber das die Welle eigentlich gar nicht verbiegen kann denn die ist aus CFK.

Geht nicht gibts nicht ;)

CFK kann zB auch kaputt gehen. Braucht bloss an ein (paar) Stellen die Verbindung Harz-CF aufgegangen sein, schon wird die Welle weich wie ein Radiergummi. Man siehts halt bloss nicht.

Welle mal ausbauen, genau anschauen (gerade ist sie ohne last vermutlich trotzdem) ob hellere Stellen drin sind. Je nach Kosten auch einfach mal auf Verdacht tauschen. (ob man da durch "vorsichtiges" Biege-Belasten mit der Hand was ansehen kann, ohne dabei eine Welle die ganz ist, hinzurichten - k.A. Bin da eher Grobmotoriker ;) )

Grüsse Wolfgang
ER Corvulus
Benutzeravatar
TEAM-RHF
TEAM-RHF
 
Beiträge: 22749
Registriert: 14.4.2005
Wohnort: ziemlich hoch über Augsburg ;)
Danke gegeben: 0
Danke bekommen: 4

Re: Blade MSR - div. Probleme !

Beitrag #8 von acanthurus » 24.02.2010 12:45:16

Was die "Taumelei" nach Reparatur angeht:
Das erhält man typischerweise beim mSR, wenn man die beiden kleinen unterlegscheiben zwischen Blatthalter und Zentralstück vergessen/verloren hat.
Ich habe meine Ernährung umgestellt. Die Süßigkeiten stehen jetzt links vom Monitor.
acanthurus
Benutzeravatar
----------------
----------------
 
Beiträge: 2164
Registriert: 21.10.2008
Danke gegeben: 43
Danke bekommen: 185

Re: Blade MSR - div. Probleme !

Beitrag #9 von Flanders » 24.02.2010 16:30:03

Was???? Da gab es unterlegscheiben? Das würde einiges erklären. Ein anderer Tipp war noch dass es an den "überbanspruchten" Haltern für die ärmchen an der Welle sein könnte. Ich Teste beides mal. Danke
Flanders
Benutzeravatar

 
Beiträge: 48
Registriert: 8.9.2009
Danke gegeben: 0
Danke bekommen: 0

Re: Blade MSR - div. Probleme !

Beitrag #10 von acanthurus » 24.02.2010 16:46:07

Hier kannst du deutlich erkennen, welche Scheiben ich meine...
http://helifreak.com/attachment.php?att ... 1260243198

wenn man VOR dem Crash nicht sieht, dass sie da sind, dann hat man Pech--- weil NACH dem Crash sind se meistens weg, in der Sofa-Ritze verschwunden.
Ich habe meine Ernährung umgestellt. Die Süßigkeiten stehen jetzt links vom Monitor.
acanthurus
Benutzeravatar
----------------
----------------
 
Beiträge: 2164
Registriert: 21.10.2008
Danke gegeben: 43
Danke bekommen: 185

Re: Blade MSR - div. Probleme !

Beitrag #11 von Paulus » 24.02.2010 17:57:45

Ihr dübelt das Ding echt so heftig ein das was bricht?
Paulus

 

Re: Blade MSR - div. Probleme !

Beitrag #12 von Flanders » 25.02.2010 01:06:50

Ja, danke :)

Ich habe mir mal eben Unterlegscheiben gebastelt und auch die "Autorotationsärmchenhalter" zusammengepresst. Zwar pendelt er noch immer aber bei weitem nicht mehr so schlimm. D.h. Neuen Kopf, Klammern und Blattlagerwelle holen.... das macht dann auch gerade mal knapp 10€ und wir haben Laden in der innenstadt :)

Ich hoffe das war es dann
Flanders
Benutzeravatar

 
Beiträge: 48
Registriert: 8.9.2009
Danke gegeben: 0
Danke bekommen: 0

Re: Blade MSR - div. Probleme !

Beitrag #13 von Flanders » 25.02.2010 18:56:02

So die neuen Teile verbaut. Neuer Kopf, Antirotationsklammern und Blattlagerwelle mit Scheiben. Der mSR steht, soweit möglich für einen nicht-Koax, still in der Luft. Keine Kreis- bzw. Pendelbewegungen. Den Kopf hätte ich mir sicher sparen können - dennoch das Ganze hat im Laden gerade mal 10€ gekostet.

:D
Flanders
Benutzeravatar

 
Beiträge: 48
Registriert: 8.9.2009
Danke gegeben: 0
Danke bekommen: 0

Re: Blade MSR - div. Probleme !

Beitrag #14 von ralfiboy » 27.02.2010 14:37:30

Paulus hat geschrieben:Ihr dübelt das Ding echt so heftig ein das was bricht?

naja, in ner Werkshalle ist der Kollege letztens volles Rohr gegen nen Stahlträger vom Portalkran gedonnert, da fliegen dann schon die Fetzen :(
wenn man die großen Anlenkungen nimmt und beherzt den Nickknüppel nach vorne rammt, geht der Kleine doch recht zügig voran......

gruß, ralf
­lieben Gruß, Ralf

-----------------------------------------------------------------------------------------------------------------------------------------------------
PRÔTOS FBL mit MSH-Mot, YGE 60, µBIEST mit DS510 + SH1290MG Jeti 2G4 Rx mit MUI75 und 7sA123
MiniPRÔTOS FBl, StockMotor Spin66, µBiest mit 3*0254+1357, Jeti 2G4RX mitMUI75 und 3sLiPo
TDR 4035-630 an FusionHawwk120, 2s1500LiFe, 12sLiFe, µBiest mit MKS950bls + 980, Jeti2G4 Rx8 mit MUI150
HK450 in Hughes500D mit 5 Blättern im Aufbau (ich glaub, das wird in diesem Leben nix mehr)
Schlüter Junior50 im Ruhestand
MC24 mit Jeti 2G4
Blade msr mcpxbl + nanoCPX mit Dx7
ralfiboy
Benutzeravatar

 
Beiträge: 419
Alter: 52
Registriert: 25.1.2009
Wohnort: Hamminkeln / NIEDERRHEIN
Danke gegeben: 0
Danke bekommen: 0

Re: Blade MSR - div. Probleme !

Beitrag #15 von Flanders » 28.02.2010 06:50:22

Ich habe den mSR auch eher schlecht behandelt. Das lag an meiner Perspektive die darin bestand, dass ein mSR Flug entweder mit einem leeren Akku oder Crash endet. Dass man das Teil behandeln sollte wie einen grösseren Heli kam mir erst später in den Sinn. Also nachdem mir der Schaden bewusst wurde. Seither fliege ich den anständig.

Dennoch, der Pendelt sich wenn man die vorwärtsbewegung schnell raus nimmt unheimlich auf und es muss kräftig gegengesteuert werden.
Flanders
Benutzeravatar

 
Beiträge: 48
Registriert: 8.9.2009
Danke gegeben: 0
Danke bekommen: 0

AGN - footer
Nächste


RSS-Feed

Zurück zu Micro Helis

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron