Fehler wenn man Forum mit http:// aufruft

Fehler wenn man Forum mit http:// aufruft

Beitrag #1 von adrock » 23.03.2017 21:08:06

Hi,

seit heute habe ich den Fehler wenn ich das Forum nur mit http://.... aufrufe kommt eine kaputte Seite ohne richtiges Layout.

Mit https://.... ist alles OK.

Grüße
Markus

Stryker F-27Q Titan X50E Viperjet
RC: MX-20 HoTT | Status: Ewiger Rundflieger
adrock
Benutzeravatar

 
Beiträge: 1513
Alter: 45
Registriert: 2.4.2008
Wohnort: Berlin
Danke gegeben: 1
Danke bekommen: 20

Re: Fehler wenn man Forum mit http:// aufruft

Beitrag #2 von tracer » 23.03.2017 22:21:05

OK, da ist bei einer anderen Baustelle: rund-ums-forum-f20/topic101821.html

etwas schief gegangen. Werde ich zeitnah reparieren, thx.
Valar Morghulis

:a: :-)

Busier than a one-legged man in an ass-kicking contest.
tracer
Benutzeravatar
Operator
Operator
s-support
 
Beiträge: 93665
Alter: 39g
Registriert: 18.8.2004
Wohnort: Kollmar
Danke gegeben: 225
Danke bekommen: 183

Re: Fehler wenn man Forum mit http:// aufruft

Beitrag #3 von speedy » 30.03.2017 13:34:36

Vielleicht wäre es eine Idee als Workaround, solange bis du Zeit hast die Sache zu fixen, daß du einfach in der Apache-Konfig auf die https-Seite weiterleitest.


MFG
speedy
speedy
Mr. Shirt
 
Beiträge: 9363
Alter: 43
Registriert: 22.10.2004
Wohnort: Stuttgart
Danke gegeben: 0
Danke bekommen: 12

Re: Fehler wenn man Forum mit http:// aufruft

Beitrag #4 von Pavel » 30.03.2017 21:32:46

Das gleiches hab ich auch gehabt. Über Google neue Adresse gespeichert und alles ist O.K. :mrgreen:
Gruß Pavel

________________________________________________
2x UH-1D ; CH-53 Revel ;2x Piccolo Trainer CP ;
BO-105 ; BK-117 ; Agusta -A 119 , Agusta A-109 Policija , Agusta A-109 Coast Guard
4 E-Sgler ,
1x Ehefrau , 1x Enkel , 1x Tochter
FX-18 erweitert auf 2,4Ghz Jeti
FX-14 erweitert auf 2,4Ghz Jeti
FC-16 erweitert auf 2,4Ghz Jeti
DMFV
Pavel
Benutzeravatar

 
Beiträge: 496
Registriert: 15.3.2006
Danke gegeben: 0
Danke bekommen: 5

Re: Fehler wenn man Forum mit http:// aufruft

Beitrag #5 von tracer » 01.04.2017 10:36:14

Jetzt macht er wieder ein korrekten Redirect auf https.
Valar Morghulis

:a: :-)

Busier than a one-legged man in an ass-kicking contest.
tracer
Benutzeravatar
Operator
Operator
s-support
 
Beiträge: 93665
Alter: 39g
Registriert: 18.8.2004
Wohnort: Kollmar
Danke gegeben: 225
Danke bekommen: 183

Re: Fehler wenn man Forum mit http:// aufruft

Beitrag #6 von echo.zulu » 01.04.2017 12:39:56

Aber die Folgeseitenlinks im Portal gehen immer noch nicht. Statt das SEO-PlugIn zu aktivieren wäre doch das Search-and-Replace in der DB einfacher gewesen.
echo.zulu
Benutzeravatar

 
Beiträge: 13484
Alter: 55
Registriert: 3.9.2006
Wohnort: 31234 Wipshausen
Danke gegeben: 64
Danke bekommen: 205

Re: Fehler wenn man Forum mit http:// aufruft

Beitrag #7 von tracer » 01.04.2017 13:01:38

In wie fern gehen die nicht?

Verweisen die noch auf http? Muss ich gucken, wenn ich wieder im Büro bin.

Links explizit auf http:// oder https:// sind eigentlich eh obsolet, alle aktuellen Browser finden das jeweils verwendete Protokoll selbständig raus.
Valar Morghulis

:a: :-)

Busier than a one-legged man in an ass-kicking contest.
tracer
Benutzeravatar
Operator
Operator
s-support
 
Beiträge: 93665
Alter: 39g
Registriert: 18.8.2004
Wohnort: Kollmar
Danke gegeben: 225
Danke bekommen: 183

Re: Fehler wenn man Forum mit http:// aufruft

Beitrag #8 von Husi » 01.04.2017 14:12:02

tracer hat geschrieben:In wie fern gehen die nicht?

Das Thema mit den "&", die eigentlich ein "?" im Link sein sollten...
RHF_Link_defekt.png


Viele Grüße
Mirko
BildBildBildBild
Husi
Benutzeravatar
Flugsau
Flugsau
 
Beiträge: 2482
Alter: 42
Registriert: 19.3.2007
Wohnort: Darmstadt
Danke gegeben: 32
Danke bekommen: 121


Re: Fehler wenn man Forum mit http:// aufruft

Beitrag #10 von tracer » 01.04.2017 16:30:36

Ach, die Sache, OK. Schon fast vergessen.

OK, ich fahre mal nen Update auf die letzte phpBB 3.0 Version, und gucke dann, ob es vom Portal was neues gibt, sonst muss ich das selber reparieren.
Valar Morghulis

:a: :-)

Busier than a one-legged man in an ass-kicking contest.
tracer
Benutzeravatar
Operator
Operator
s-support
 
Beiträge: 93665
Alter: 39g
Registriert: 18.8.2004
Wohnort: Kollmar
Danke gegeben: 225
Danke bekommen: 183

Re: Fehler wenn man Forum mit http:// aufruft

Beitrag #11 von tracer » 01.04.2017 18:28:51

OK, er macht die Pagination grundsätzlich falsch, nicht nur im Portal.

OK; werde ich schon finden.
Valar Morghulis

:a: :-)

Busier than a one-legged man in an ass-kicking contest.
tracer
Benutzeravatar
Operator
Operator
s-support
 
Beiträge: 93665
Alter: 39g
Registriert: 18.8.2004
Wohnort: Kollmar
Danke gegeben: 225
Danke bekommen: 183



RSS-Feed

Zurück zu Rund ums forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron